Index

ISDN- und CAPI-Meldungen

In dieser Hilfe finden Sie alle ISDN- und CAPI-Meldungen. Die Meldungen werden unterschieden in:

  • Informationen, die das ISDN ausgibt.

  • Fehlermeldungen, die das ISDN ausgibt.

  • Informationen, die die Treibersoftware (CAPI) ausgibt.

  • Fehlermeldungen, die die Treibersoftware (CAPI) ausgibt.

Zu jeder Meldung erhalten Sie Erläuterungen und gegebenenfalls Hilfestellungen zur Fehlerbehebung.


ISDN-Informationsmeldungen

ISDN-Informationen

3400 Keine ISDN-Verbindung. Grund unbekannt [#3400]

3490 Normaler Verbindungsabbau [#3490]

349A Nicht gewählte (non-selected) Teilnehmerfreigabe [#349A]

349F Keine ISDN-Verbindung. Grund unbekannt [#349F]


ISDN-Fehlermeldungen

3481 Unbekannte Nummer [#3481]

3482 Keine Verbindung zum angegebenen Netzwerk [#3482]

3483 Keine Verbindung zur Gegenstelle [#3483]

3486 Kanal nicht annehmbar [#3486]

3487 Ruf angenommen und an bestehende Verbindung weitergeleitet [#3487]

3491 Teilnehmer besetzt [#3491]

3492 Teilnehmer antwortet nicht [#3492]

3493 Teilnehmer antwortet nicht (Teilnehmer hat aber signalisiert) [#3493]

3495 Ruf abgewiesen [#3495]

3496 Nummer hat sich geändert [#3496]

349B Gegenstelle defekt [#349B]

349C Nummer hat ungültiges Format [#349C]

349D Übermittlungseigenschaft abgewiesen [#349D]

349E Antwort auf Statusabfrage [#349E]

34A2 Kein Kanal verfügbar [#34A2]

34A6 Netzwerk defekt [#34A6]

34A9 Vorübergehender Fehler [#34A9]

34AA Überlastung der Vermittlungseinrichtung [#34AA]

34AB Zugriffsdaten abgewiesen [#34AB]

34AC Angeforderter Kanal nicht verfügbar [#34AC]

34AF Ressourcen nicht verfügbar, keine nähere Angabe [#34AF]

34B1 Dienst nicht verfügbar [#34B1]

34B2 Angefordertes Dienstmerkmal nicht verfügbar [#34B2]

34B9 Übermittlungseigenschaft (Bearer capability) nicht zugelassen [#34B9]

34BA Übermittlungseigenschaft (Bearer capability) zeitweilig nicht verfügbar [#34BA]

34BF Dienst oder Option nicht verfügbar, keine nähere Angabe [#34BF]

34C1 Übermittlungseigenschaft (Bearer capability) nicht implementiert [#34C1]

34C2 Kanaltyp nicht implementiert [#34C2]

34C5 Angeforderte Eigenschaft nicht implementiert [#34C5]

34C6 Nur Übermittlungseigenschaft (Bearer capability) für beschränkte/begrenzte digitale Informationen verfügbar [#34C6]

34CF Dienst oder Option nicht implementiert, keine nähere Angabe [#34CF]

34D1 Ungültiger Wert der Verbindungskennung [#34D1]

34D2 Angegebener Kanal existiert nicht [#34D2]

34D3 Ein unterbrochener Ruf existiert, diese Rufkennung aber nicht [#34D3]

34D4 Rufkennung vergeben [#34D4]

34D5 Kein Ruf beendet [#34D5]

34D6 Ruf mit der angeforderten Kennung wurde zurückgesetzt [#34D6]

34D8 Gegenstelle nicht kompatibel [#34D8]

34DB Ungültige Auswahl des Übertragungsnetzwerkes [#34DB]

34DF Ungültige Nachricht, keine nähere Angabe [#34DF]

34E0 Erforderliches Nachrichtenelement nicht vorhanden [#34E0]

34E1 Nachrichtentyp existiert nicht oder ist nicht implementiert [#34E1]

34E2 Nachrichtentyp inkompatibel zum Rufstatus oder Nachrichtentyp existiert nicht bzw. ist nicht implementiert [#34E2]

34E3 Nachrichtenelement existiert nicht oder ist nicht implementiert [#34E3]

34E4 Ungültiger Inhalt im Nachrichtenelement [#34E4]

34E5 Nachrichtentyp inkompatibel zum Rufstatus [#34E5]

34E6 Abbruch nach Timeout [#34E6]

34EF Protokollfehler, keine nähere Angabe [#34EF]

34FF Netzbenutzung, keine nähere Angabe [#34FF]


CAPI-Informationsmeldungen

CAPI-Information

0001 NCPI vom aktuellen Protokoll nicht unterstützt, NCPI ignoriert [#0001]

0002 Flags vom aktuellen Protokoll nicht unterstützt, Flags ignoriert [#0002]

0003 Signal schon von einer anderen Anwendung gesendet [#0003]

1104 Warteschlange ist leer [#1104]


CAPI-Fehlermeldungen

1001 Zu viele CAPI-Anwendungen [#1001]

1002 Logische Blockgröße zu gering, mindestens 128 Bytes erforderlich [#1002]

1003 Puffer überschreitet 64-kByte-Grenze [#1003]

1004 Nachrichtenpuffer zu klein, mindestens 1024 Bytes erforderlich [#1004]

1005 Max. Anzahl logischer Verbindungen nicht unterstützt [#1005]

1007 Wegen interner Überlastung kann die Nachricht nicht angenommen werden [#1007]

1008 Betriebssystem-Ressourcen erschöpft (z.B. Speichermangel) [#1008]

1009 Common-ISDN-API Version 2.0 ist nicht installiert [#1009]

100A Controller unterstützt keine externen Geräte [#100A]

100B Controller unterstützt nur externe Geräte [#100B]

1101 Unzulässige Anwendungsnummer [#1101]

1102 Unzulässiges Kommando oder Subkommando oder Nachricht kleiner als 12 Byte [#1102]

1103 Die Nachricht konnte wegen Überlauf der Warteschlange nicht angenommen werden! Nachrichten für andere PLCI oder NCCI sind davon nicht berührt [#1103]

1105 Überlauf der Warteschlange, eine Nachricht ging verloren! Konfigurationsfehler, die Anwendung muss sich von der CAPI abmelden [#1105]

1106 Unbekannter Parameter [#1106]

1107 Wegen interner Überlastung kann die Nachricht nicht angenommen werden [#1107]

1108 Betriebssystem-Ressourcen erschöpft (z.B. Speichermangel) [#1108]

1109 Common-ISDN-API Version 2.0 ist nicht installiert [#1109]

110A Controller unterstützt keine externen Geräte [#110A]

110B Controller unterstützt nur externe Geräte [#110B]

2001 Nachricht wird im aktuellem Zustand nicht unterstützt [#2001]

2002 Ungültiger Controller / PLCI / NCCI [#2002]

2003 Keine freien PLCI [#2003]

2004 Keine freien NCCI [#2004]

2005 Keine freien LISTEN [#2005]

2006 Keine freien Ressourcen für FAX-Betrieb (Protokoll- T.30) [#2006]

2007 Ungültige Nachrichtenparameter [#2007]

3001 B1 Protokoll nicht unterstützt [#3001]

3002 B2 Protokoll nicht unterstützt [#3002]

3003 B3 Protokoll nicht unterstützt [#3003]

3004 B1 Protokoll Parameter nicht unterstützt [#3004]

3005 B2 Protokoll Parameter nicht unterstützt [#3005]

3006 B3 Protokoll Parameter nicht unterstützt [#3006]

3007 Kombination der B-Protokolle nicht unterstützt [#3007]

3008 NCPI nicht unterstützt [#3008]

3009 CIP-Wert unbekannt [#3009]

300A Flags nicht unterstützt (reservierte Bits) [#300A]

300B Eigenschaft nicht unterstützt [#300B]

300C Länge der Daten vom aktuellen Protokoll nicht unterstützt [#300C]

300D Rücksetzprozedur vom aktuellen Protokoll nicht unterstützt [#300D]

3301 Protokollfehler Ebene 1 (Verbindung unterbrochen oder B-Kanal vom Steuerprotokoll geschlossen) [#3301]

3302 Protokollfehler Ebene 2 [#3302]

3303 Protokollfehler Ebene 3 [#3303]

3304 Eine andere Anwendung erhielt den Ruf [#3304]

3305 Ruf von Rufüberwachung abgewiesen [#3305]

3311 Verbindungsaufbau erfolglos (Gegenstelle ist kein FAX-G3-Gerät) [#3311]

3312 Verbindungsaufbau erfolglos (Einstellungsfehler) [#3312]

3313 Verbindungsabbau vor der Übertragung (Gegenstelle lässt Übertragung nicht zu, z.B. falsche Auflösung) [#3313]

3314 Verbindungsabbau während der Übertragung (Abbruch von Gegenstelle) [#3314]

3315 Verbindungsabbau während der Übertragung (Ausführungsfehler, z.B. erfolglose Wiederholung der T.30-Befehle) [#3315]

3316 Verbindungsabbau während der Übertragung (keine Daten zum Senden vorhanden) [#3316]

3317 Verbindungsabbau während der Übertragung (Überlauf bei Datenempfang) [#3317]

3318 Verbindungsabbau während der Übertragung (Abbruch von diesem Gerät) [#3318]

3319 Ungültige Parameter (z.B. Fehler in den SFF-Daten) [#3319]


Copyright

© AVM GmbH 2001-2007
Alle Rechte vorbehalten. Stand der Dokumentation 09/2007

AVM Audiovisuelles Marketing
und Computersysteme
Alt-Moabit 95

10559 Berlin

AVM Computersysteme
Vertriebs GmbH
Alt-Moabit 95

10559 Berlin


Controller unterstützt keine externen Geräte [#110A]

Die vom Programm angeforderten Geräte werden vom ISDN-Treiber nicht unterstützt. Die Meldung weist auf einen internen Fehler in der Anwendung hin.


Controller unterstützt nur externe Geräte [#110B]

Die vom Programm angeforderten Geräte werden vom ISDN-Treiber nicht unterstützt. Die Meldung weist auf einen internen Fehler in der Anwendung hin.


Betriebssystem-Ressourcen erschöpft [#1108]

Betriebssystem-Ressourcen erschöpft (z.B. Speichermangel) [#1108]

Diese Meldung gibt an, dass das Betriebssystem überlastet ist.

Schließen Sie alle Anwendungen und starten Sie Ihr Betriebssystem erneut.


CAPI nicht installiert [#1109]

Common-ISDN-API Version 2.0 ist nicht installiert [#1109]

Diese Meldung gibt an, dass die CAPI nicht mehr zur Verfügung steht. Es wurde entladen, während eine Anwendung aktiv war.

Laden Sie CAPI Version 2.0 erneut.


Nachricht wird bei aktuellem Zustand nicht unterstützt [#2001]

Diese Meldung weist auf interne Fehler in der Anwendung hin.

Wenden Sie sich an den Hersteller der Anwendung.


Zu viele CAPI-Anwendungen

Zu viele CAPI-Anwendungen [#1001]

Es sind zu viele CAPI-Anwendungen aktiv.

Bitte beenden Sie nicht benötigte Anwendungen.


Logische Blockgröße zu gering

Logische Blockgröße zu gering, mindestens 128 Bytes erforderlich [#1002]

Diese Meldung weist auf interne Fehler in der Anwendung hin.

Bitte wenden Sie sich an den Hersteller der Anwendung.


Puffer überschreitet 64-kByte-Grenze

Puffer überschreitet 64-kByte-Grenze [#1003]

Diese Meldung weist auf interne Fehler in der Anwendung hin.

Bitte wenden Sie sich an den Hersteller der Anwendung.


Nachrichtenpuffer zu klein

Nachrichtenpuffer zu klein, mindestens 1024 Bytes erforderlich [#1004]

Diese Meldung weist auf interne Fehler in der Anwendung hin.

Bitte wenden Sie sich an den Hersteller der Anwendung.


Max. Anzahl log. Verbindungen nicht unterstützt

Max. Anzahl logischer Verbindungen nicht unterstützt [#1005]

Die Anwendung fordert mehr logische Verbindungen an, als der ISDN-Controller unterstützt.

Wenden Sie sich an den Hersteller des ISDN-Controllers.


Interne Überlastung

Wegen interner Überlastung kann die Nachricht nicht angenommen werden [#1007 und #1107]

Führen Sie die Funktion erneut aus. Sollte der Fehler weiterhin auftreten, wenden Sie sich an den Hersteller des ISDN-Controllers.


Betriebssystem-Ressourcen erschöpft [#1008]

Betriebssystem-Ressourcen erschöpft (z.B. Speichermangel) [#1008]

Diese Meldung gibt an, dass das Betriebssystem überlastet ist.

Schließen Sie alle Anwendungen und starten Sie Ihr Betriebssystem erneut.


CAPI nicht installiert [#1009]

Common-ISDN-API Version 2.0 ist nicht installiert [#1009]

Diese Meldung gibt an, dass kein CAPI-Treiber oder eine falsche CAPI-Version installiert wurde.

Laden Sie Common-ISDN-API Version 2.0.


Controller unterstützt keine externen Geräte [#100A]

Die vom Programm angeforderten Geräte werden vom ISDN-Treiber nicht unterstützt. Die Meldung weist auf einen internen Fehler in der Anwendung hin.


Controller unterstützt nur externen Geräte [#100B]

Controller unterstützt nur externe Geräte [#100B]

Die vom Programm angeforderten Geräte werden vom ISDN-Treiber nicht unterstützt. Die Meldung weist auf einen internen Fehler in der Anwendung hin.


Unzulässige Anwendungsnummer

Unzulässige Anwendungsnummer [#1101]

Diese Meldung weist auf interne Fehler in der Anwendung hin. Die Anwendung ist abgestürzt.

Setzen Sie sich mit Ihrem Softwarehersteller in Verbindung und informieren Sie sich über CAPI-konforme Anwendungen.


Unzulässiges Kommando oder Subkommando

Unzulässiges Kommando oder Subkommando oder Nachricht kleiner als 12 Byte [#1102]

Diese Meldung weist auf interne Fehler in der Anwendung hin oder auf Anwendungen, die nicht CAPI-konform sind.


Nachricht konnte nicht angenommen werden!

Die Nachricht konnte wegen Überlauf der Warteschlange nicht angenommen werden! Nachrichten für andere PLCI oder NCCI sind davon nicht berührt [#1103]

Diese Meldung weist auf interne Fehler in der Anwendung hin oder auf Anwendungen, die nicht CAPI-konform sind.


Überlauf der Warteschlange, Nachricht ging verloren!

Überlauf der Warteschlange, eine Nachricht ging verloren! Konfigurationsfehler, die Anwendung muss sich von der CAPI abmelden [#1105]

Diese Meldung weist auf interne Fehler in der Anwendung hin. Die Kapazitäten der Anwendung reichen nicht aus.


Unbekannter Parameter

Unbekannter Parameter [#1106]

Diese Meldung weist auf interne Fehler in der Anwendung hin.


Ungültiger Controller / PLCI / NCCI

Ungültiger Controller / PLCI / NCCI [#2002]

Diese Meldung weist auf interne Fehler in der Anwendung hin.

Wenden Sie sich an den Hersteller der Anwendung.


Keine freien PLCI

Keine freien PLCI [#2003]

Sie haben versucht zu viele B-Kanäle gleichzeitig aufzubauen.

Nutzen Sie weniger B-Kanäle parallel zueinander.


Keine freien NCCI

Keine freien NCCI [#2004]

Die Anwendung versucht zu viele logische Verbindungen aufzubauen.

Wenden Sie sich an den Hersteller des ISDN-Controllers.


Keine freien LISTEN

Keine freien LISTEN [#2005]

Zu viele ISDN-Anwendungen sind gleichzeitig aktiv.

Schließen Sie nicht benötigte ISDN-Anwendungen. Falls der Fehler weiterhin besteht, wenden Sie sich an den Hersteller des ISDN-Controllers.


Keine freien Ressourcen für Fax-Betrieb

Keine freien Ressourcen für Fax-Betrieb (T.30-Protokoll) [#2006]

Zu viele Anwendungen versuchen gleichzeitig zu faxen.


Ungültige Nachrichtenparameter

Ungültige Nachrichtenparameter [#2007]

Diese Meldung weist auf interne Fehler in der Anwendung hin.

Wenden Sie sich an den Hersteller der Anwendung.


B1 Protokoll nicht unterstützt

B1 Protokoll nicht unterstützt [#3001]

Diese Meldung gibt an, dass der Treiber die von der Anwendung geforderten Protokolle nicht zur Verfügung stellt.

Erkundigen Sie sich beim Hersteller des ISDN-Controllers, ob Treiber-Updates vorhanden sind.


B2 Protokoll nicht unterstützt

B2 Protokoll nicht unterstützt [#3002]

Diese Meldung gibt an, dass der Treiber die von der Anwendung geforderten Protokolle nicht zur Verfügung stellt.

Installieren Sie die entsprechenden Protokolle.


B3 Protokoll nicht unterstützt

B3 Protokoll nicht unterstützt [#3003]

Diese Meldung gibt an, dass der Treiber die von der Anwendung geforderten Protokolle nicht zur Verfügung stellt.

Installieren Sie die entsprechenden Protokolle.


B1 Protokoll Parameter nicht unterstützt

B1 Protokoll Parameter nicht unterstützt [#3004]

Diese Meldung gibt an, dass der Treiber die von der Anwendung geforderten Protokollausprägungen nicht zur Verfügung stellt.


B2 Protokoll Parameter nicht unterstützt

B2 Protokoll Parameter nicht unterstützt [#3005]

Diese Meldung gibt an, dass der Treiber die von der Anwendung geforderten Protokollausprägungen nicht zur Verfügung stellt.


B3 Protokoll Parameter nicht unterstützt

B3 Protokoll Parameter nicht unterstützt [#3006]

Diese Meldung gibt an, dass der Treiber die von der Anwendung geforderten Protokollausprägungen nicht zur Verfügung stellt.


Kombination der B-Protokolle nicht unterstützt

Kombination der B-Protokolle nicht unterstützt [#3007]

Diese Meldung weist auf interne Fehler in der Anwendung hin. Es sind Protokollkonflikte aufgetreten; die verwendeten B-Protokolle sind nicht kombinierbar.


NCPI nicht unterstützt

NCPI nicht unterstützt [#3008]

Die verwendeten Protokolle im B-Kanal sind nicht kompatibel.


CIP-Wert unbekannt

CIP-Wert unbekannt [#3009]

Der von der Anwendung angeforderte Dienst ist nicht in der Controller-Software implementiert.


Flags nicht unterstützt

Flags nicht unterstützt (reservierte Bits) [#300A]

Diese Meldung weist auf interne Fehler in der Anwendung hin; die von der Anwendung angeforderten Signale (Flags) werden von der CAPI nicht unterstützt.


Eigenschaft nicht unterstützt

Eigenschaft nicht unterstützt [#300B]

Das angeforderte Dienstmerkmal wird vom ISDN-Treiber nicht unterstützt. Für weitergehende Informationen wenden Sie sich bitte an Ihren Softwarehersteller.


Länge der Daten nicht unterstützt

Länge der Daten vom aktuellen Protokoll nicht unterstützt [#300C]

Diese Meldung weist auf interne Fehler in der Anwendung hin.


Rücksetzprozedur vom aktuellen Protokoll nicht unterstützt

Rücksetzprozedur vom aktuellen Protokoll nicht unterstützt [#300D]

Diese Meldung weist auf interne Fehler in der Anwendung hin.

Setzen Sie sich mit Ihrem Softwarehersteller in Verbindung und informieren Sie sich über CAPI-konforme Anwendungen.


Protokollfehler Ebene 1

Protokollfehler Ebene 1 (Verbindung unterbrochen oder B-Kanal vom Steuerprotokoll geschlossen) [#3301]

Es konnte keine Verbindung zwischen dem Endgerät und der Vermittlungsstelle aufgebaut werden. Der Verbindungsaufbau scheiterte auf Ebene 1 des ISDN-Protokolls. Es konnten somit keine Nachrichten zwischen dem Endgerät und der Vermittlungsstelle ausgetauscht werden.

Diese Fehlermeldung deutet auf ein Verbindungsproblem (physikalischer Fehler) zwischen Ihrem ISDN-Controller und dem ISDN-Anschluss Ihrer Telekommunikationsanlage bzw. dem Netzabschluss des ISDN-Anbieters hin.

Mögliche Ursachen:

  • Das ISDN-Anschlusskabel wurde nicht oder falsch gesteckt.

  • Sie verwenden ein nicht geeignetes oder defektes Kabel zwischen dem ISDN-Controller und dem ISDN-Anschluss Ihrer Telekommunikationsanlage bzw. dem Netzabschluss des ISDN-Anbieters.

  • Sie verwenden eine falsche oder nicht korrekt verkabelte ISDN-Dose (vertauschte Kabeladern oder nicht terminierter Anschluss).

  • Der Netzabschluss ist defekt oder nicht korrekt aktiviert.

  • Ein anderes im ISDN-Bus bzw. ISDN-Anschluss eingestecktes Endgerät ist defekt oder blockiert den ISDN-Anschluss.

  • Während einer aktiven ISDN-Verbindung wurde das USB-Kabel gezogen.

Fehlerbehebung:

Verringern Sie mögliche Fehlerquellen und grenzen Sie so gezielt mögliche Fehlerursachen ein.

  • Verwenden Sie das Originalkabel Ihres ISDN-Controllers und testen Sie Ihren ISDN-Controller separat am ISDN-Anschluss der Telekommunikationsanlage oder am Netzabschluss des ISDN-Anbieters. Dazu sollten Sie andere am ISDN-Anschluss angeschlossene ISDN-Endgeräte und deren Kabel entfernen, um diese als mögliche Fehlerquelle auszuschließen. Prüfen Sie dann anhand einer Testverbindung, ob der Fehler behoben ist.

  • Sollten Sie Verlängerungen für Ihren ISDN-Netzabschluss einsetzen, achten Sie bitte darauf, dass diese mit entsprechenden Abschlusswiderständen ausgerüstet sind. Befragen Sie dazu gegebenenfalls Ihren Telefonanlagentechniker.

  • Testen Sie Ihren ISDN-Controller möglichst immer direkt am ISDN-Netzabschluss des ISDN-Anbieters mit dem Originalkabel Ihres Controllers. Sollte dieser Test nicht erfolgreich sein, kann unter Umständen Ihr ISDN-Anschluss defekt oder nicht korrekt aktiviert sein.


Protokollfehler Ebene 2

Protokollfehler Ebene 2 [#3302]

Es konnte keine Verbindung zwischen dem Endgerät und der Vermittlungsstelle aufgebaut werden. Der Verbindungsaufbau scheiterte auf Ebene 2 des ISDN-Protokolls. Es konnten somit keine Nachrichten zwischen dem Endgerät und der Vermittlungsstelle ausgetauscht werden.

Mögliche Ursachen:

  • Das in der Software Ihres ISDN-Controllers konfigurierte D-Kanal-Protokoll ist mit dem D-Kanal-Protokoll Ihres ISDN-Anschlusses nicht identisch bzw. nicht kompatibel.

  • Ihr ISDN-Controller ist nicht für den vorliegenden ISDN-Netzabschluss geeignet.

  • In der ISDN-Anwendung wurden MSN oder Amtsholung für den Betrieb an einer Nebenstellenanlage nicht oder falsch eingestellt.

  • Sie verwenden ein nicht geeignetes oder defektes Kabel zwischen dem ISDN-Controller und dem ISDN-Anschluss Ihrer Telekommunikationsanlage bzw. dem Netzabschluss des ISDN-Anbieters.

  • Sie verwenden eine falsche oder nicht korrekt bekabelte ISDN-Dose (vertauschte Kabeladern, nicht terminierter Anschluss).

  • Der ISDN-Anschluss Ihrer Telekommunikationsanlage bzw. der Netzabschluss des ISDN-Anbieters ist defekt bzw. nicht korrekt aktiviert.

  • Ein anderes am ISDN-Anschluss angeschlossenes ISDN-Endgerät ist defekt und blockiert den Anschluss.

Fehlerbehebung:

Verringern Sie mögliche Fehlerquellen und grenzen Sie so gezielt mögliche Fehlerursachen ein.

  • Prüfen Sie die Einstellungen des D-Kanal-Protokolls in der Treibersoftware Ihres ISDN-Controllers. Das eingestellte D-Kanal-Protokoll (1TR6 oder DSS1) muss mit dem D-Kanal-Protokoll Ihres ISDN-Anschlusses übereinstimmen.

  • Ist Ihr ISDN-Controller für den vorliegenden ISDN-Anschluss geeignet?

  • Konfigurieren Sie eine Amtsholung, wenn Sie Ihren ISDN-Controller an einer Nebenstellenanlage ohne spontane Amtsholung betreiben. Stellen Sie fest, ob Ihr ISDN-Anschluss nur ein- oder ausgehende Rufe zulässt, wenn eine MSN oder EAZ (Endgeräteauswahlziffer) in Ihrer ISDN-Anwendung eingestellt ist. Befragen Sie dazu gegebenenrfalls Ihren Telefonanlagentechniker.

  • Prüfen Sie Ihren ISDN-Anschluss mit Hilfe einer Testverbindung. Verwenden Sie dazu das Originalkabel Ihres ISDN-Controllers und schließen Sie es am ISDN-Anschluss oder möglichst direkt am ISDN-Netzabschluss des ISDN-Anbieters an. Dazu sollten Sie andere am ISDN-Anschluss angeschlossene ISDN-Engeräte und deren Kabel entfernen, um diese als mögliche Fehlerquelle auszuschließen.


Protokollfehler Ebene 3

Protokollfehler Ebene 3 [#3303]

Es konnte keine Verbindung zwischen dem Endgerät und der Vermittlungsstelle aufgebaut werden.

Mögliche Ursachen:

  • Das in der Software Ihres Controllers konfigurierte D-Kanal-Protokoll ist mit dem D-Kanal-Protokoll Ihres ISDN-Anschlusses nicht identisch bzw. nicht kompatibel.

  • Ihr ISDN-Controller ist nicht für den vorliegenden ISDN-Anschluss geeignet.

  • In der ISDN-Anwendung wurden MSN oder Amtsholung für den Betrieb an einer Nebenstellenanlage nicht oder falsch konfiguriert.

  • Der ISDN-Anschluss Ihrer Telekommunikationsanlage bzw. der Netzabschluss des ISDN-Anbieters ist defekt bzw. nicht korrekt aktiviert.

Fehlerbehebung:

Verringern Sie mögliche Fehlerquellen und grenzen Sie so gezielt mögliche Fehlerursachen ein.

  • Prüfen Sie die Einstellungen des D-Kanal-Protokolls in der Treibersoftware Ihres ISDN-Controllers. Das eingestellte D-Kanal-Protokoll (1TR6 oder DSS1) muss mit dem D-Kanal-Protokoll Ihres ISDN-Anschlusses übereinstimmen.

  • Ist Ihr ISDN-Controller für den vorliegenden ISDN-Netzabschluss geeignet?

  • Konfigurieren Sie eine Amtsholung, wenn Sie Ihren ISDN-Controller an einer Nebenstellenanlage ohne spontane Amtsholung betreiben. Stellen Sie fest, ob Ihr ISDN-Anschluss nur ein- oder ausgehende Rufe zulässt, wenn eine MSN oder EAZ (Endgeräteauswahlziffer) in Ihrer ISDN-Anwendung eingestellt ist. Befragen Sie dazu gegebenenfalls Ihren Telefonanlagentechniker.

  • Lassen Sie von Ihrem Telefonanlagentechniker sicherstellen, dass sämtliche ISDN-Dienstekennungen (CIP) für alle ein- und ausgehenden Rufe an Ihrem Netzanschluss freigeschaltet sind.


Eine andere Anwendung erhielt den Ruf

Eine andere Anwendung erhielt den Ruf [#3304]

Diese Meldung verweist darauf, dass eine andere aktive Anwendung den eingehenden Ruf erhalten hat.


Verbindungsaufbau erfolglos

Verbindungsaufbau erfolglos (Gegenstelle ist kein FAX-G3-Gerät) [#3311]

Das von Ihnen angewählte Gerät der Gegenstelle ist kein Faxgerät.


Verbindungsaufbau erfolglos

Verbindungsaufbau erfolglos (Einstellungsfehler) [#3312]

Das von Ihnen angewählte Gerät der Gegenstelle ist aufgrund interner Probleme nicht empfangsbereit.


Verbindungsabbau vor der Übertragung

Verbindungsabbau vor der Übertragung (Gegenstelle lässt Übertragung nicht zu, z.B. falsche Auflösung) [#3313]

Das von Ihnen angewählte Gerät der Gegenstelle ist aufgrund interner Probleme nicht empfangsbereit.


Verbindungsabbau während der Übertragung

Verbindungsabbau während der Übertragung (Abbruch von Gegenstelle) [#3314]

Das von Ihnen angewählte Gerät der Gegenstelle ist aufgrund interner Probleme nicht empfangsbereit.


Verbindungsabbau während der Übertragung

Verbindungsabbau während der Übertragung (Ausführungsfehler, z.B. erfolglose Wiederholung der T.30-Befehle) [#3315]

Das von Ihnen angewählte Gerät der Gegenstelle ist aufgrund interner Probleme nicht empfangsbereit.


Verbindungsabbau während der Übertragung

Verbindungsabbau während der Übertragung (keine Daten zum Senden vorhanden) [#3316]

Diese Meldung weist auf interne Fehler in der Anwendung hin.


Verbindungsabbau während der Übertragung

Verbindungsabbau während der Übertragung (Überlauf bei Datenempfang) [#3317]

Das von Ihnen angewählte Gerät der Gegenstelle ist aufgrund interner Probleme nicht empfangsbereit.


Verbindungsabbau während der Übertragung

Verbindungsabbau während der Übertragung (Abbruch von diesem Gerät) [#3318]

Das von Ihnen angewählte Gerät der Gegenstelle ist aufgrund interner Probleme nicht empfangsbereit.


Ungültige Parameter

Ungültige Parameter (z.B. Fehler in den SFF-Daten) [#3319]

Diese Meldung weist auf interne Fehler in der Anwendung hin.


Ruf von Rufüberwachung abgewiesen

Ruf von Rufüberwachung abgewiesen [#3305]

Sie haben versucht, eine ISDN-Verbindung zu einer gesperrten Rufnummer aufzubauen.

Diese Rufnummer wurde im Programm ISDNWatch auf Ihrem Computer gesperrt und kann dort gegebenenfalls wieder freigegeben werden.


NCPI nicht unterstützt

NCPI vom aktuellen Protokoll nicht unterstützt, NCPI ignoriert [#0001]

Die von Ihnen verwendete Anwendung sendet zusätzliche Protokollinformationen (NCPI), die das aktuelle Protokoll nicht benötigt.

Sie können diese Meldung ignorieren.


Flags nicht unterstützt

Flags vom aktuellen Protokoll nicht unterstützt, Flags ignoriert [#0002]

Diese Meldung weist darauf hin, dass spezifische Steuerinformationen der gesendeten Daten vom Protokoll des empfangenden Gerätes nicht unterstützt werden.

Sie können diese Meldung ignorieren.


Signal schon gesendet

Signal schon von einer anderen Anwendung gesendet [#0003]

Diese Meldung verweist darauf, dass eine andere aktive Anwendung schon auf den eingehenden Ruf reagiert hat.


Warteschlange leer

Warteschlange ist leer [#1104]

Die CAPI hat momentan keine Nachrichten für die Anwendung.

Sie können diese Meldung ignorieren.


Unbekannte Nummer

Unbekannte Nummer [#3481]

Das vom Anrufenden gewünschte Ziel konnte nicht erreicht werden. Die verwendete Nummer kann im Moment nicht zugeordnet werden.


Keine Verbindung zum angegebenen Netzwerk

Keine Verbindung zum angegebenen Netzwerk [#3482]

Das Gerät, das diese Meldung sendet, hat eine Aufforderung erhalten, den Ruf über ein Übergangsnetz zu leiten, welches es allerdings nicht erkennt. Das Gerät erkennt dieses Übergangsnetz entweder nicht, weil es nicht existiert oder weil dieses Netz, obwohl es existiert, das sendende Gerät nicht bedient. Diese Meldung wird von einer netzwerkgebundenen Basis unterstützt.


Keine Verbindung zur Gegenstelle

Keine Verbindung zur Gegenstelle [#3483]

Der angerufene Teilnehmer kann nicht erreicht werden. Sie haben gegebenenfalls nicht die richtige Nummer gewählt. Überprüfen Sie die Nummer und versuchen Sie es erneut.


Kanal nicht annehmbar

Kanal nicht annehmbar [#3486]

Diese Meldung gibt an, dass der zuletzt gekennzeichnete Kanal von der sendenden Einheit für diesen Ruf nicht angenommen wird.


Ruf angenommen und weitergeleitet

Ruf angenommen und an bestehende Verbindung weitergeleitet [#3487]

Dem Teilnehmer wurde der eingehende Ruf zugeordnet, und dieser Ruf wurde mit einem Kanal verbunden, der für den Teilnehmer bereits für ähnliche Rufe aufgebaut wurde.


Teilnehmer besetzt

Teilnehmer besetzt [#3491]

Diese Meldung erscheint, wenn der gerufene Teilnehmer auf die Unmöglichkeit einer weiteren Rufannahme hingewiesen hat. Das Gerät des Teilnehmers ist kompatibel mit dem Ruf.


Teilnehmer antwortet nicht

Teilnehmer antwortet nicht [#3492]

Ein Teilnehmer antwortet nicht innerhalb des vorgeschriebenen Zeitraumes auf die Rufverbindungsnachricht; weder mit einem Signal noch mit einem Verbindungszeichen.


Teilnehmer antwortet nicht (signalisiert)

Teilnehmer antwortet nicht (Teilnehmer hat aber signalisiert) [#3493]

Ein Teilnehmer hat in dem vorgeschriebenen Zeitraum zwar ein Signalzeichen, jedoch kein Verbindungszeichen gegeben. Diese Meldung wird im Allgemeinen nicht von ETS 300 102-1-Prozeduren sondern von Netzwerkzeitgebern erstellt.


Ruf abgewiesen

Ruf abgewiesen [#3495]

Das Gerät, das diese Meldung ausgibt, nimmt den Ruf nicht an, obwohl es dies könnte, denn das Gerät ist weder inkompatibel noch besetzt.


Nummer hat sich geändert

Nummer hat sich geändert [#3496]

Diese Meldung wird an einen rufenden Teilnehmer gesendet, wenn die gerufene Teilnehmernummer nicht mehr existiert. Die neue Teilnehmernummer wird wahlweise im Feld Diagnostik angezeigt. Wird dieses Merkmal vom Netz nicht unterstützt, dann wird Meldung 0x3481 ausgegeben.


Gegenstelle defekt

Gegenstelle defekt [#349B]

Die von dem Teilnehmer angewählte Gegenstelle kann nicht erreicht werden, da die Schnittstelle nicht korrekt funktioniert. Das heißt, dass eine signalisierende Nachricht nicht zum Fernteilnehmer übertragen wurde. Ursache kann ein Fehler in der physikalischen Ebene sein oder ein Datenübertragungsfehler zum Beispiel beim Fernteilnehmer oder der Vermittlungsstelle.


Nummer hat ungültiges Format

Nummer hat ungültiges Format [#349C]

Diese Meldung gibt an, dass der Teilnehmer nicht erreicht werden kann, da die gewählte Nummer entweder unvollständig ist oder ein ungültiges Format hat.


Dienstmerkmal abgewiesen

Übermittlungseigenschaft abgewiesen [#349D]

Diese Meldung wird ausgegeben, wenn die vom Teilnehmer geforderte Übermittlungseigenschaft vom Netz nicht bereitgestellt werden kann.


Antwort auf STATUS ENQUIRY

Antwort auf Statusabfrage [#349E]

Diese Meldung ist in der Statusnachricht enthalten, wenn der Grund für das Erstellen der Statusnachricht der vorherige Erhalt einer Statusabfrage war.


Kein Kanal verfügbar

Kein Kanal verfügbar [#34A2]

Diese Meldung gibt an, dass gegenwärtig kein geeigneter Kanal zum Senden oder Empfangen zur Verfügung steht.


Netzwerk defekt

Netzwerk defekt [#34A6]

Das Netzwerk ist defekt, und dieser Zustand wird voraussichtlich länger anhalten. Eine sofortige Rufwiederholung wird wahrscheinlich nicht erfolgreich sein.


Vorübergehender Fehler

Vorübergehender Fehler [#34A9]

Das Netzwerk ist defekt, aber dieser Zustand wird wahrscheinlich nicht lange anhalten. Eine sofortige Rufwiederholung wird wahrscheinlich erfolgreich sein.


Überlastung der Vermittlungseinrichtung

Überlastung der Vermittlungseinrichtung [#34AA]

Die Vermittlungseinrichtung, die diese Meldung gesendet hat, wird gegenwärtig stark frequentiert.


Zugriffsdaten abgewiesen

Zugriffsdaten abgewiesen [#34AB]

Das Netzwerk konnte die vom Teilnehmer angeforderten Zugangsinformationen wie z.B. Teilnehmerinformationen, Low-Layer-Kompatibilität nicht liefern.


Angeforderter Kanal nicht verfügbar

Angeforderter Kanal nicht verfügbar [#34AC]

Der von der anfragenden Seite angegebene Kanal kann von der anderen Seite der Schnittstelle nicht zur Verfügung gestellt werden.


Ressourcen nicht verfügbar

Ressourcen nicht verfügbar, keine nähere Angabe [#34AF]

Diese Meldung wird zur Angabe nicht verfügbarer Ressourcen ausgegeben, wenn keine andere Meldung aus dieser Meldungsgruppe zutrifft.


Dienst nicht verfügbar

Dienst nicht verfügbar [#34B1]

Der angeforderte Dienst, so wie in der CCITT Empfehlung X.213 definiert, kann nicht bereitgestellt werden. Durchsatz oder Durchgangsverzögerung werden nicht unterstützt.


Angefordertes Dienstmerkmal nicht verfügbar

Angefordertes Dienstmerkmal nicht verfügbar [#34B2]

Das angeforderte Dienstmerkmal kann vom Netzwerk nicht zur Verfügung gestellt werden, da der Teilnehmer nicht die notwendigen administrativen Vereinbarungen erfüllt hat.


Dienstmerkmal nicht zugelassen

Übermittlungseigenschaft (Bearer capability) nicht zugelassen [#34B9]

Der Teilnehmer hat eine Übermittlungseigenschaft angefordert, die zwar von dem angesprochenem Gerät realisiert wird, für das er aber keine Zulassung hat.


Dienstmerkmal zeitweilig nicht verfügbar

Übermittlungseigenschaft (Bearer capability) zeitweilig nicht verfügbar [#34BA]

Der Teilnehmer hat eine Übermittlungseigenschaft angefordert, die zwar von dem angesprochenen Gerät realisiert wird, jedoch gegenwärtig nicht verfügbar ist.


Dienst oder Option nicht verfügbar

Dienst oder Option nicht verfügbar, keine nähere Angabe [#34BF]

Diese Meldung wird zur Angabe nicht verfügbarer Dienste oder Optionen ausgegeben, wenn keine andere Meldung aus dieser Meldungsgruppe zutrifft.


Dienstmerkmal nicht implementiert

Übermittlungseigenschaft (Bearer capability) nicht implementiert [#34C1]

Das Gerät, das diese Meldung ausgibt, unterstützt die angeforderte Übermittlungseigenschaft nicht.


Kanaltyp nicht implementiert

Kanaltyp nicht implementiert [#34C2]

Das Gerät, das diese Meldung ausgibt, unterstützt den angeforderten Kanaltyp nicht.


Angeforderte Eigenschaft nicht implementiert

Angeforderte Eigenschaft nicht implementiert [#34C5]

Das Gerät, das diese Meldung ausgibt, unterstützt die angeforderte Übermittlungseigenschaft nicht.


Nur Dienstmerkmal für restricted digital information verfügbar

Nur Übermittlungseigenschaft (Bearer capability) für eingeschränkte (restricted) digitale Informationen verfügbar [#34C6]

Diese Meldung weist darauf hin, dass ein Gerät einen uneingeschränkten Übermittlungsdienst angefordert hat, dieses Gerät jedoch nur die eingeschränkte Version des Übermittlungsdienstes unterstützt.


Dienst oder Option nicht implementiert

Dienst oder Option nicht implementiert, keine nähere Angabe [#34CF]

Diese Nachricht erscheint, wenn ein Dienst oder eine Option nicht implementiert sind und wenn keine andere Meldung zutrifft.


Invalid call reference value

Ungültiger Wert der Verbindungskennung [#34D1]

Das Gerät, das diese Meldung ausgibt, hat eine Nachricht mit einer Verbindungskennung erhalten, die gegenwärtig an der Teilnehmer-Netzwerk-Schnittstelle nicht verwendet wird.


Angegebener Kanal existiert nicht

Angegebener Kanal existiert nicht [#34D2]

Das Gerät, das diese Meldung ausgibt, ist aufgefordert worden, einen Kanal zu benutzen, der jedoch an der Schnittstelle für die Rufannahme nicht aktiviert ist. Diese Meldung wird z.B. ausgegeben, wenn ein Benutzer für die Kanäle 1 bis 12 einer Primäranschlussschnittstelle gemeldet ist, das Teilnehmergerät oder das Netzwerk hingegen versucht die Kanäle 13 bis 23 zu benutzen.


Ein unterbrochener Ruf existiert, diese Rufkennung aber nicht

Ein unterbrochener Ruf existiert, diese Rufkennung aber nicht [#34D3]

Es wurde versucht, einen Ruf wieder aufzunehmen, aber die dafür verwendete Rufkennung ist mit keiner Rufkennung eines gegenwärtig unterbrochenen Rufes identisch.


Rufkennung vergeben

Rufkennung vergeben [#34D4]

Das Netzwerk hat eine Anforderung zur Rufwiederaufnahme erhalten. Der Rufunterbrechungsbefehl enthält eine Rufkennung, die im Schnittstellenbereich für wiederaufgenommene Rufe schon für einen anderen unterbrochenen Ruf verwendet wird.


Kein Ruf beendet

Kein Ruf beendet [#34D5]

Das Netzwerk hat eine Anforderung zur Rufwiederaufnahme erhalten. Der Rufwiederaufnahmebefehl enthält Nachrichtenelemente zur Rufkennung, die nicht darauf hinweisen, dass zur Zeit im Schnittstellenbereich für wiederaufgenommene Rufe ein Ruf unterbrochen wurde.


Ruf wurde zurückgesetzt

Ruf mit der angeforderten Kennung wurde zurückgesetzt [#34D6]

Das Netzwerk hat eine Anforderung zur Rufwiederaufnahme erhalten. Der Rufwiederaufnahmebefehl enthält Nachrichtenelemente zur Rufkennung, die auf einen einst unterbrochenen Ruf hinweisen. Jedoch wurde dieser Ruf zurückgestellt (entweder aufgrund des Netzwerk Timeouts oder von einem Teilnehmer).


Gegenstelle nicht kompatibel

Gegenstelle nicht kompatibel [#34D8]

Das Gerät, das diese Meldung ausgibt, hat eine Anforderung zum Verbindungsaufbau erhalten. Der Ruf hat jedoch Low-Layer-Kompatibilität, High-Layer-Kompatibilität oder andere Attribute, die nicht aufgenommen werden können.


Ungültige Auswahl des Übertragungsnetzwerkes

Ungültige Auswahl des Übertragungsnetzwerkes [#34DB]

Die Kennung eines Übertragungsnetzwerks mit falschem Format ist eingegangen.


Ungültige Nachricht

Ungültige Nachricht, keine nähere Angabe [#34DF]

Diese Meldung wird bei einer ungültigen Nachricht ausgegeben, wenn keine andere Meldung aus dieser Meldungsgruppe zutrifft.


Erforderliches Informationselement nicht vorhanden

Erforderliches Nachrichtenelement nicht vorhanden [#34E0]

Das Gerät, das diese Meldung ausgibt, hat eine Nachricht mit fehlenden Nachrichtenelementen erhalten. Diese Nachrichtenelemente sind zum Weiterleiten der Nachricht notwendig.


Nachrichtentyp existiert nicht

Nachrichtentyp existiert nicht oder ist nicht implementiert [#34E1]

Das Gerät, das diese Meldung ausgibt, hat eine Nachricht erhalten. Die Befehle weisen nicht darauf hin, dass dieses eine zulässige Nachricht mit identifizierbarem Nachrichtentyp ist. Die Nachricht ist zwar definiert, nicht aber in dem Gerät implementiert, das diese Nachricht ausgibt.


Nachrichtentyp inkompatibel

Nachrichtentyp inkompatibel zum Rufstatus oder Nachrichtentyp existiert nicht bzw. ist nicht implementiert [#34E2]

Das Gerät, das diese Meldung ausgibt, hat eine Nachricht erhalten. Die Befehle weisen nicht darauf hin, dass diese Nachricht zulässig für den Empfang im Rufstatus ist. Oder eine Statusnachricht wurde empfangen, die auf einen inkompatiblen Rufstatus hinweist.


Informationselement existiert nicht

Nachrichtenelement existiert nicht oder ist nicht implementiert [#34E3]

Das Gerät, das diese Meldung ausgibt, hat eine Nachricht mit nicht erkennbaren Nachrichtenelementen erhalten. Diese Nachrichtenelementekennung ist nicht definiert ist oder sie ist definiert, nicht aber in dem Gerät implementiert, das diese Nachricht ausgibt.


Ungültiger Inhalt im Informationselement

Ungültiger Inhalt im Nachrichtenelement [#34E4]

Das Gerät, das diese Meldung ausgibt, hat ein Nachrichtenelement erhalten, das es auch implementiert hat. Jedoch ist eines oder mehrere Felder im Nachrichtenelement so codiert, wie es im Gerät nicht implementiert ist.


Nachrichtentyp inkompatibel zum Rufstatus

Nachrichtentyp inkompatibel zum Rufstatus [#34E5]

Diese Meldung gibt den Eingang einer Nachricht an, die inkompatibel zum Rufstatus ist.


Abbruch nach Timeout

Abbruch nach Timeout [#34E6]

Diese Nachricht verweist darauf, dass ein Vorgang durch den Ablauf eines Zeitgebers in Zugehörigkeit mit ETS 300 120-1 Fehlerbehandlungsverfahren initiiert wurde.


Protokollfehler

Protokollfehler, keine nähere Angabe [#34EF]

Diese Meldung wird zur Angabe eines Protokollfehlers ausgegeben, wenn keine andere Meldung aus dieser Meldungsgruppe zutrifft.


Netzbenutzung

Netzbenutzung, keine nähere Angabe [#34FF]

Es besteht Anbindung an ein Netzwerk, das keine Gründe angibt für die Aktionen, die es ausführt. Somit können keine genauen Angaben über die Ursachen der gesendeten Nachricht gemacht werden.


Keine ISDN-Verbindung

Keine ISDN-Verbindung. Grund unbekannt [#3400]

Die Verbindung wurde abgebaut. Der Grund für den Verbindungsabbau ist unbekannt.


Normaler Verbindungsabbau

Normaler Verbindungsabbau [#3490]

Die Verbindung wurde abgebaut, weil einer der Teilnehmer den Verbindungsabbau initiiert hat.


Nicht gewählte (non-selected) Teilnehmerfreigabe

Nicht gewählte (non-selected) Teilnehmerfreigabe [#349A]

Diese Meldung gibt an, dass dem Teilnehmer der eingehende Ruf nicht zugeordnet wurde.


Keine ISDN-Verbindung

Keine ISDN-Verbindung. Grund unbekannt [#349F]

Die Verbindung wurde abgebaut. Der Grund für den Verbindungsabbau ist unbekannt.